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This section addresses the following performance criteria: 
 

 Select word-processing software appropriate to perform activity 
 

 Identify document purpose, audience and presentation requirements, and clarify with personnel as 
required  

 

 Identify organisational requirements for text-based business documents and design document 
structure and layout to ensure consistency of style and image  

 

 Match document requirements with software functions to provide efficient production of 
documents  

 

 Use technical functions, other data and formatting to finalise documents 
 

 Ensure the naming and storing of documents in appropriate directories or folders and the printing 
of documents to the required specifications 
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Select word-processing software appropriate to perform activity and identify document purpose, 
audience and presentation requirements, and clarify with personnel as required 
 
A software application is a computer program used to produce documents of all kinds. Microsoft Office 
is a computer suite comprising various programs for a range of undertakings. Microsoft Office includes a 
word processor, with various other tools to complete tasks efficiently and professionally. Most software 
applications use the same functions such as open, close, save, and print functions. Microsoft Office suite 
has many features in common, such as formatting, page setup, spell checking, and help tool. The 
software will either be displayed on the main menu screen as icons or will be listed in the start menu 
 
When given the task of producing documents, you will need to ask yourself: 
 
1. How will the information be organised within the document? 
2. How will the document be formatted? 
3. Who will read it? 
 
Then you also need to think about: 
 
1. What are the standards for creating documents in our workplace? 
2. Where will the document be stored? How is the document backed up? 
3. What enhancements will lead to a more manageable, more efficient 
1. document? 
 
Consider the task at hand: 

 What is the required outcome? 

 Will it be used again? 

 Is it to be published? 

 What sort of layout and formatting will be required? 

 What additional technology is available? 

 What does the application need to do? 

 What is the purpose? 

 How do we do it? 

 What processes need to occur and what order? 

 What methods? 

 What else can we do with information once we process it? 
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Many factors will affect the decision of how to create the document. What 
will it be used for? 
 
Is it to: 
 
1. Write an article for a newsletter? 
2. Write a letter to a client or customer? 
3. Create a flyer? 
4. Be published on the internet? 
5. Send an email? 
6. Be used in a report? 
7. Write a memo to staff? 
8. Create envelopes or labels? 
9. Record minutes of a meeting? 
10. Create a new inventory of stationery? 
11. Produce a flyer to advertise staff party? 
12. Design a poster to send to clients? 
13. Prepare a fax cover sheet? 
 
As you can see choosing the right program is vital in creating the right 
document: 
 

 Microsoft Word is commonly used for creating word documents such 
as letters. 

 Microsoft Excel is commonly used for creating templates and 
spreadsheets. 

 Mircrosoft Access is commonly used for creating databases. 

 Microsoft Powerpoint is commonly used for creating powerpoint 
presentations. 

 
Microsoft Word is part of the Microsoft Office suite. It is commonly used 
to produce documents with an emphasis on text inclusion. Word is used to 
produce: 
 

 letters 

 agendas 

 minutes of meetings 

 reports 

 envelopes and labels 

 mail merge documents 

 memos 

 fax sheets 
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Layout and style of document 
Many organisations have their own requirements for 
presentations of documents which will influence the 
decision of which software is appropriate for the task 
required. Organisations have policies and procedures 
designed to maintain consistency regarding layout of 
documents. 
 
Microsoft Office software offers functions to create 
consistent styles throughout a document as it is 
produced. In a word processing program, a style is a 
tool that helps to format a document. Formatting 
includes font types such as specially coloured and 
shaded blocks of text, and customised headings and lists. 
 
Some organisations have manuals and procedure handbooks with guidelines for document formatting, 
style and layout. 
 
For example: 
 

 style, size of text, a consistent font 

 layout of information/ data 

 letters could be fully blocked style 

 open punctuation style 

 logos might be included 

 specific headers and footers 

 particular wording to be included or omitted 

 use white A4 paper only 

 use the spell check and grammar check function 

 carefully proofread before submitting work to author for signature 
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Design of a document 
When given a task of producing a Word 
document, thought will need to be given to the 
way in which the document is designed.  
 
Consistency helps the reader to flow through 
the document, scan new sections and quickly 
understand how the document is organised. Be 
consistent with the use of white space (keep 
text and graphics balanced on the page). The 
page will have a default margin set at the top, 
bottom, left and right of the page. 
 
Contrast catches the readers’ eye, helps to draw 
attention to what is important. Too much 
information spread out in dense areas of the 
document creates an overcrowded look. 
 
Simplicity design allows the reader to get the 
message easily. 
 
Before creating a document it is a good idea to have a draft or a plan to ensure that the software that 
has been chosen to produce the document is appropriate. During the planning stage, layout and 
formatting standards can be decided. 
 
Once the document is planned, drafted and checked, clarify with the person requesting the document to 
ensure that it meets the intended requirements. 
 
Locate and open files 
Each organisation will have procedures in place for saving, storing and naming electronic files. When 
documents are created or modified it is important to locate and have access to the correct files. Before 
you start, it is a good idea to talk with a work colleague or supervisor and identify the appropriate 
folders for saving documents. 
 
Consider: 
1. Where are your files to be stored? 
2. Does your organisation have document control and version numbers of documents? 
3. If you are working on a network system, how are the folders allocated to the computer users? 
4. Is there any sort of security? Are passwords required? 
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Techniques for word processing 
 
Organisational guidelines exist in most workplaces for the creation of Word documents, some standards 
might include: 

1. When printing on letterhead, check to see what the top margin should be set to. 
 

2. Be consistent with the use of fonts (too many fonts on a page can be confusing and distracting). 
 

3. When writing a business style letter or document, use appropriate business style fonts such as 
Times New Roman or Arial (a more casual font like Comic Sans is not appropriate). 

 
4. All paragraphs should have a blank line in between; if you use more than one blank line, be 

consistent throughout the document. 
 

5. All sentences should have appropriate spaces after a full stop, before the beginning of the next 
sentence and one space after the comma. 

 
6. Underline is now considered old fashioned and instead bold is used when emphasising text. 

 
7. Generally the style used for letters today is fully blocked, this means that every line of the letter 

starts against the left-hand margin; fully blocked also means that open punctuation is used, 
which means only the body of the text is punctuated—no commas etc in the address, salutation 
or closing. 

 
8. Fully justified text is commonly used for a more professional and neater page, full justification 

gives you perfect left and perfect right margin. 
 

9. When creating report-like documents, it is always a good idea to create styles, so that changes 
can be made easily and quickly. 

 
10. Remember to save your document regularly in the event of your computer crashing or freezing, 

always save your document before you print. 
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Identify organisational requirements for text-based business documents and design document structure 
and layout to ensure consistency of style and image and match document requirements with software 
functions to provide efficient production of documents 
 
It is always important that documents are completed 
within the designated timelines of your organisational 
requirements. You might be responsible for creating 
or modifying a complex word processing document, 
including tables and graphics and lots of information 
that is being given to you by various people in your 
department. This project might take a lot longer to 
finish. However, it is still very important you have a 
clear timeline and you keep your supervisor up-to-
date on your progress. 
 
A good way to organise your tasks and put into 
practice time management skills is to have a to do list 
in order to prioritise your work assignments. 
 
You might be given a simple letter, which is required 
to go out in today’s mail—the mail leaves the office at 3 pm, therefore, you could calculate how long 
you have to prepare the document in conjunction with other tasks you may have on your work 
schedule. Always  give yourself plenty of time and allow for problems that may be encountered (for 
example, computer crashing, printer not working etc). 
 
Make sure that you always have all of the resources you require for the job—adequate paper, 
envelopes, toner or ink for the printer and of course the content, which is going into the documents. 
 
Each organisation will have a different standard for the typing speeds that they expect you to have. If 
typing is a very large part of your job, then it is important you practise your speed and accuracy every 
day. Your typing speeds will increase with practice. 
 
Your organisation’s goals and the expectations associated with your position and job specification will 
determine the timelines/ deadlines applicable to the tasks you undertake. 
 
 
 
 
 
 
 
 
 
 
 
 

docs/letter.pdf
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Using word processing software 
On a PC select the Start button and choose All Programs. Select the program you require from the list; 
for example, Microsoft Word 2010 if you wanted to write a letter. The program will open  utomatically 
and the start menu goes away. 
 
Your computer could also be set up with shortcut icons on the desktop; if so, double-click the icon to 
start that program. 
 

                                                                              
 
Word screen 
When you open Word 2010, a blank document will appear on the screen. There are two main features 
to the Word 2010 screen: the Quick Access Toolbar and the Ribbon. 
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The Ribbon 
Commonly used features are displayed on the Ribbon. The Ribbon is the panel located at the top of the 
document. It has eight tabs. Each tab contains the following groups: 
 
1. File — create a new document, open an existing document, save or save as, print, send (via email or 

fax), publish or close.  
 

2. Home— Clipboard, Fonts, Paragraph, Styles and Editing. 
 
3. Insert—Pages, Tables, Illustrations, Links, Header and Footer, Text and Symbols. 
 
4. Page Layout—Themes, Page Setup, Page Background, Paragraph and Arrange. 
 
5. References—Table of Contents, Footnote, Citation and Bibliography,Captions, Index and Table of 

Authorities. 
 
6.  Mailings—Create, Start Mail Merge, Write and Insert Fields, Preview Results and Finish.  
 
7. Review—Spell check, Thesaurus, Language, Track changes, Restrict Editing. 
 
 8. View—Document Views, Show/ Hide, Zoom, Window and Macros. 
 
The groups contain design features, tools and commands for developing and editing word processed 
documents. 
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The File tab allows access to Backstage View. This has replaced the Word 2007 Office button and 
provides various tabs for doing things to a file rather than completing tasks within a file. For example, 
opening, closing, printing or sending a file. The File tab in each of the Microsoft Office 2010 applications 
has its own colour, blue in Word 2010. 
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The Quick Access Toolbar 
This customisable toolbar contains tools that you regularly access. You can place the toolbar above or 
below the Ribbon by clicking on the arrow at the end of the toolbar and choosing the appropriate 
option.  

                                                         
 
Tools and features added to the Quick Access Toolbar are indicated by a tick in the drop-down list which  
pens when the arrow at the end of the toolbar is clicked. 
 
You can also add items to the Quick Access Toolbar. Right-click on any item in the Ribbon, select Add to 
Quick Access Toolbar from the drop-down list, a shortcut will be added. 
 
 

                                      
 
 
 
 
 
 
 
 
 
 
 
 
 
 



12 | P a g e  
 

SECTION 2: USE APPROPRIATE WORD-PROCESSING SOFTWARE - Page 12 
 
Shortcut keys 
Shortcut keys provide an easier and quicker method of navigating and using computer software 
programs. Shortcut keys are commonly accessed by using the Alt, Ctrl, and/or Shift in conjunction with a 
single letter. For example, the shortcut Ctrl+W indicates that while pressing and holding the Ctrl key, 
press the W key once to perform the shortcut for closing a document. 
 
You can find the shortcut keys to popular features by holding the mouse over a tool or button on the 
Ribbon in Word 2010. For example, if you wanted to find the shortcut for underline text, point the 
mouse to the formatting button U in the Font group on the Home tab. A message box appears showing 
the shortcut key and a description of its function. 
 

                                                                  
 
Basic PC shortcut keys 
This table  shows a list of basic shortcut keys that will work with most IBM compatible computers and 
software programs. It is highly recommended that all users keep a reference of shortcut keys and/or try 
to memorise them. Doing so will dramatically increase your productivity. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

docs/shortCuts.pdf
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Function keys 
 
Function keys and a brief description of their purpose are shown. 
 
Left side of the keyboard: 
 

   Short for escape, esc key is used to cancel or abort operations. 
 

 If tabs are set, it takes the cursor to the next tab mark. 
 
  

If all capitals are required, this key can be pressed to lock the keyboard in upper case. For 
example, ACT. 
 

Provides additional functions, for example, when the Ctrl and Home keys are pressed, the 
cursor returns to the beginning of the document/ file. 
 

 For use with shortcut keys. 
 

 Windows logo key (WinKey). For use with shortcut keys specifically associated with Windows. 
 
 
Right side of the keyboard: 
 

 Moves the cursor back one space and deletes the previous character. 
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Moves the cursor to the next line (starts a new line), activates the highlighted program 
or task. 
 
  
 

 The keyboard normally operates in insert mode, which means new data is inserted without 
affecting current text. If the key is pressed, the system will allow overtyping. 
 
  
 

Hold down the Shift key to type a capital letter or use a symbol above a number 
or character on the keys. The Shift key is on both sides of the keyboard. 
 
  
 

 Moves up one screen (page). 
 
  
 

 Moves down one screen (page). 
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In Word 2010 shortcuts are called Key Tips. Press Alt to make the key tip badges appear for all Ribbon 
tabs and Quick Access Toolbar commands. You can then press the Key Tip to activate the tab or 
command that you want. You can still use all the old shortcuts like Ctrl+C to copy and Ctrl+V to paste. 
 
For example, to quickly insert a table, you would press Alt+N+T. N takes you to the Insert tab and T 
inserts a table. The advantage of this method is that you do not have to remember keyboard shortcuts; 
as soon as you press Alt the Key Tips are displayed. 
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Creating a new document 
There is more than one way to open a new document in Word. 
 
To create a new document: 
1. Choose New from the File tab. 
 
Clicking on the New tab in Backstage View will open a window with options for many types of 
documents. You can choose to use a blank document or predefined template. A preview of each 
document type can be previewed on the right of the screen. 
 
2. Click the Create button. 
 

                               
 
Or 
 
3. Press Ctrl+N on the keyboard (a new blank page will appear). 
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Entering text 
When the Microsoft Word program is first opened a blank document will appear automatically ready for 
text input. Before entering text, be aware of where your cursor is blinking as this is where you will enter 
text. Like all other word processing programs, Word uses word-wrap. Unless a new paragraph is 
required, there is no need to press enter at the end of each line (as it reaches the right margin) while 
typing. The words will automatically go to the next line. 
 
Save a document 
Once information has been entered the document/ file 
will need to be saved for future use. The first time you 
save a document you will need to give it a file name by 
using the Save or Save As option. Each subsequent save 
can be accessed using the Save option. The difference 
between the two save options are Save As allows the 
document/ file to be named; Save allows the file to be re-
saved as the same file name. If the current document/ 
file need to be saved with a different name, use the Save 
As option. 
 
You should always save a file: 

 soon after starting a new document  

 at regular intervals 

 before printing 

 before closing the file 
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To save a document for the first time: 
 
1. Click on Save or Save As from the File tab, the Save As dialog box will appear: 

                                          
 
2. Find the location to save the file. There are four tools for navigating to a location on your computer: 

1. Click on the down arrow at the right end of the Save in box to quickly access previous save 
locations. 

2. Click the folders and subfolders in the Save in box to move up and down the folder hierarchy. 
3. Click the Back and Forward buttons to move back and forward to previously selected locations. 
4. Select a location in the left pane. 

 
Microsoft Word uses the Documents folder as a default location to save files until it is changed. 
Documents are usually saved to a nominated directory (created in the workplace to store saved 
documents that relate to a particular topic) on a designated drive. 
 
 3. Create a name for the document in the File name box. 
 
 4. Click Save. 
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Deleting text 
Use the Backspace and Delete keys on the keyboard to delete text. Backspace will delete text to the left 
of the cursor and Delete will erase text to the right. To delete a large selection of text, highlight 
it using any of the methods outlined and press the Delete key. 
 
Scrolling 
To scroll a window means to move a window’s display area (contents) either up, down, left or right by 
using one of the window’s scroll buttons or scroll bars. 
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Opening an existing document 
 
When a document has been previously created and saved, there will be occasions when existing 
documents are re-opened for editing, additional information, reformatting or printing. 
 
If you have recently used a document you can click the File tab and click the Recent tab, then click the 
name of the document in the Recent Documents section to open it. 
 

                                         
 
You can also click a folder in Recent Places to access a recently used document. 
 
To open an existing document: 
 
 1. Choose Open from the File tab, or press Ctrl+O on the keyboard. 
 

                                                                     
 
 2. Each method will show the Open dialog box. Locate the file, click in the file and click the Open 
button. 
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Closing a document: 
Close the current document by selecting Close from the File tab, or click on the in the top right corner of 
the document. 

                                                                         
 
Exit the word processing program by clicking on the File tab and selecting Exit. 
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Ribbons, tabs, groups and commands 
 
The Ribbon is designed to help you find a command to complete a task. Command buttons are 
organised in logical groups and collected together under tabs. Each tab relates to a type of activity, such 
as formatting, laying out a page or reviewing it. 
 
The tabs are sensitive to the context in which you are working. For example, if you have inserted an 
image into your document, selecting the image will bring up the Picture Tools tab where previously it 
was hidden. Clicking away from the picture hides this tab again. The Picture Tools tab is an example of 
an on demand tab; tables and charts also have on demand tabs that appear when those elements are 
selected. 
 
Not all commands fit on the tabs. Some groups have a small diagonal arrow in the bottom right corner—
a dialog box launcher. Clicking it reveals more options related to that group. 
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The mini toolbar 
 
When you highlight text in Word 2010 a mini toolbar offering a group of the more commonly used 
commands is displayed. This is a good timesaver if you are working on a different tab and do not want to 
switch to the Home tab to perform font-related tasks, for example. 
 
If you highlight some text and point the cursor at it, the mini toolbar appears faded to allow almost 
unobstructed view of what is beneath—if you point the cursor at the mini toolbar, it becomes solid and 
you can select a command to use. 
 

                                                           
 
The mini toolbar sometimes disappears; to get it back, reselect the text or right-click the selection. 
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You cannot customise the mini toolbar but you can show or hide it as you hover over the text. Click the 
File tab, go to Options. From the General option, uncheck Show Mini Toolbar on selection. 
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Adjust page display mode and size 
 
There are several different ways to view documents in Microsoft Office programs. 
 
Print layout: This is a view of the document as it would appear when printed. It includes all tables, text, 
graphics, images, headers and footers. 
 
Full screen reading: This is a full view length view of a document. Good for viewing two pages at a time. 
 
Web layout: This is a view of the document as it would appear in a web browser. 
 
Outline: Displays the structure of the documents using headings and styles and shows outlining tools. 
 
Draft: This view does not display pictures or layouts, just text for quick editing. 
 
To view a document in different forms, click the document views shortcut at the bottom of the screen: 
 

                                            
 
Or click the View tab on the Ribbon. 
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Zoom control 
Word includes a zoom option that allows you to get a close up view of your document or a reduced 
view. 
 
To quickly zoom in or out of a document: 
 1. On the status bar (bottom right of screen), click the Zoom slider. 
 2. Slide to the required percentage zoom. The slider ranges from 10–500%. 
 

                                                            
 
The Zoom command on the View tab allows total customising of the view from 10% to 200%. 
 
 To use the zoom control: 
1. Click on the View tab on the Ribbon. 

 

                                                        
 
2. Click the Zoom button. A dialog box will appear: 

 

                                                        
 
 3. Select the required % view. 
 4. Or select Many pages and drag the mouse over the number of pages you want to view at once. 
 5. Click OK. 
 
The Zoom group also offers quick choices, One page, Two pages, Page width and 100%. Each of these 
choices changes the percentage view accordingly. 
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The show/ hide icon 
 
The show/ hide icon displays invisible formatting symbols. It can be very useful for troubleshooting and 
detecting errors. Microsoft Office contains the show/ hide function in all programs. 
 
The paragraph shown displays symbols when the show/ hide button is turned on: 

                                          
 
The characters are examples of symbols and their indication when the show/ hide button is turned on: 
 

Tab mark                       

Soft return                             
Press shift + return) 

Paragraph return              
(Press enter) 

End of cell marker      
(In a table only) 
 
The box shape indicates that there is paragraph formatting—styles applied 
 
To turn the Show/ Hide button on and off, click the button in the Paragraph group on the Home tab. 
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Use technical functions, other data and formatting to finalise documents 
 
Formatting text enhances the appearance of a document. In most cases formatting is best performed 
after the text has been entered. That is, select or highlight the text and then proceed to change font, 
style, size, paragraph widths and/or change to columns etc. 
 
Select/ highlight the text by dragging the mouse over the desired text while keeping the left mouse 
button depressed, or hold down the Shift key on the keyboard while using the arrow buttons to 
highlight the text. 
 
If the mouse pointer is moved to the left margin it will change to a white arrow; text can be highlighted 
using this method—click in line with the start of the text to select and drag down to the end of the text. 
 
Shortcuts for selecting/ highlighting text: 
 
Selected text      Method 
 
Whole word      Double-click within the word. 
 
Whole paragraph     Triple-click within the paragraph. 
 
Whole sentence     Hold down Ctrl and click. 
 
Several words or lines Drag the mouse over the words, or hold down 

Shift while using the arrow keys. 
 
Entire document     Hold down Ctrl and press the key A once. 
 
Whole line Move the cursor to the margin, when it changes 

to a white arrow click in line with the text. 
 
 
Deselect the text by clicking anywhere outside of the selection on the page or press an arrow key on the 
keyboard. 
 
 
 
 
 
 
 
 
 
 
 
 



29 | P a g e  
 

SECTION 2: USE APPROPRIATE WORD-PROCESSING SOFTWARE - Page 28 
 
Formatting tools 
The way the text looks can be changed by using the formatting tools. The Home tab is the easiest way to 
change many attributes of text. 
 

                                         
 
Any text to be formatted will need to be highlighted/ selected first. If text is not selected, the position of 
the cursor and current word will be formatted. 
 
Font group 
There are 15 formatting icons/ buttons in the Font group. 
 
Font face 
Click the down arrow to the right of the font name box to view the list of fonts available. Scroll down to 
the font you want and select it by clicking on the name once with the mouse. 
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Font size 
Click on the white part of the font size box to enter a value for the font size or click the down arrow to 
the right of the box to view a list of font sizes available. Select a size by clicking on it once. A font size of 
10 or 12 is best for paragraphs of text. 

                                                                     
 
 
Highlight colour 
Use this option to change the colour behind a text selection. The colour shown on the button is the last 
colour used. To select a different colour, click the down arrow next to the image on the button. 
 
Font colour 
This option changes the colour of the text. The colour shown on the button is the last colour chosen. 
Click the down arrow next to the button image to select another colour. 
 

                                                                      
 
Text effects 
This option is new in Word 2010 and applies a text effect to the selected text. The text shown on the 
button is the last used. Click the down arrow next to the button image to select another effect. 
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The Font dialog box launcher allows you to choose from a larger selection of formatting options. 
 

                                         
 
 
The Font dialog box allows you to make several changes at once and displays a preview before clicking 
OK. 
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Undo 
Feel free to experiment with various text styles. You can always undo your last action by clicking the 
undo (Ctrl+Z) button on the Quick Access Toolbar. 
 

                                                                                  
 
Click the redo (Ctrl+Y) button next to undo, to redo or repeat an action. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



33 | P a g e  
 

 
SECTION 2: USE APPROPRIATE WORD-PROCESSING SOFTWARE - Page 31 
 
Format painter 
A handy feature for formatting text is the 
Format Painter located on the Home tab. 

                                  
For example, if you have formatted a 
paragraph heading with a certain font face, 
size, and style and you want to format 
another heading the same way, you do not 
need to manually add each attribute to the 
new headline. 
 
To use format painter: 
1. Highlight the text that contains the 

formatting you want to copy.  
2. Click the Format Painter button in the Home tab. Notice that the cursor now has a paintbrush 

beside it. 
3. Highlight the text you want to add the same format to with the mouse  and release the mouse 

button. 
 
To add the formatting to multiple selections of text, double-click the Format Painter button instead of 
clicking once. The format painter then stays active until you press the Esc key to turn it off. 
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Copying, cutting and pasting text 
Copying, cutting and pasting are very useful tools for editing purposes. 
 
 
To move (cut) text: 

 1. Select/ highlight the text that will be moved and click the Cut button from the 
Clipboard group on the Home tab. 
 
Or 
 
 2. Press Ctrl+X on the keyboard. 
 
This will move the text to the clipboard. 
 
To move a small amount of text a short distance, the drag-and-drop method may be quicker. Highlight 
the text you want to move, click the selection with the mouse, drag the selection to the new location, 
and release the mouse button. 
 
 To copy text: 
 

 1. Select/ highlight the text that will be copied and click the Copy  button  from the 
Clipboard group on the Home tab. 
 
Or 
 
This will copy the text to the clipboard. 
 
To paste text: 
1. Move the cursor to the location you want to move or copy the text.  

                                                                                                                      
 
 
 
 
 
 
 
 
 



35 | P a g e  
 

 2. Click the Paste button from the Clipboard group on the Home tab. 

                                                                      
 
 3. Press Ctrl+V on the keyboard. 
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The clipboard 
The last 24 elements that were cut or copied are placed onto Word’s clipboard. You can view the 
elements on the clipboard by selecting the Clipboard launcher from the Home tab. 
 

                                                                               
 
Click the drop-down arrow next to each element to add or delete its contents to the document. Click 
Paste All to add all of the items to the document at once. Click the Clear All button to clear the contents 
of the clipboard. 
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Bulleted lists 

 1. Click the Bullets button or 

Numbering button in the 
Paragraph group on the Home tab.  
 2. Type the first entry and press 
Enter. This will create a new bullet 
or number on the next line. If you 
want to start a new line without 
adding another bullet or number, 
hold down the Shift key while 
pressing Enter. 
 3. Continue to type text and press 
Enter twice when you are finished 
yping to end the list. 
 
Or (to add bullets or numbers to lists already created): 
 
 1. Type the text (left aligned). 
 2. Highlight the required text. 
 3. Click on Bullets or Numbering. 
 

Use the Increase Indent  and Decrease Indent  buttons in the Paragraph group on the Home 
tab to create lists of multiple levels. 
 
Note: You can also type the text first, highlight the section, and press the Increase or Decrease Indent. 
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Formatting lists 
The bullet image and numbering format can be changed by using the Bullets and Numbering libraries: 
 1. Highlight the entire list to change all the bullets or numbers, or place the cursor on one line within 
the list to change a single bullet.  
 2. Access the libraries by selecting the down arrow next to the Bullets or Numbering buttons or by 
right-clicking within the list and selecting Bullets or Numbering from the list of options. 
 

                                                                             
 
2. Select the bullet style or numbering level from choices given. 

 

                                                    
 
3. To remove a bullet or numbers, click in the paragraph; click the Bullets or Numbering button again. 
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Paragraph attributes 
Line spacing, indents, text alignment can be changed using the tools on the Paragraph group from the 
Home tab. 
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Text alignment 
Paragraph alignment allows you to set how you want your text to appear: 
 

 align left—the text is aligned with the left margin 

 centre—the text is centred within the left and right margins 

 align right—aligns text with the right margin 

 justify or fully align—aligns text to both the left and right margins 
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Indent text 
Indenting paragraphs allows you to set text at different positions within a paragraph. There are several 
options for indenting: 
 

 first line—controls the left boundary for the first line of the paragraph 

 hanging—controls the left boundary of every line in a paragraph except the first one 

 left—controls the left boundary for every line in a paragraph 

 right—controls the right boundary for every line in a paragraph 
 
You can also format a paragraph by placing the cursor within the paragraph and selecting the Paragraph 
dialog box launcher from the Home tab. 
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The Paragraph dialog box offers the options offered in the Paragraph group plus a few extra functions. 
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Tab stops 
 
A tab stop is a location on the horizontal ruler indicating how far to indent text or where to begin a 
column of text. Tabs enable you to line up text to the left, right, centre, or to a decimal character or bar 
character. You can also automatically insert specific characters, such as periods or dashes, before the 
tabs. 
 
The ruler may be hidden. 
To view ruler: 
 1. Click the View tab. 
 2. Check Ruler in the Show group, or click the View Ruler button at the top of the vertical scroll bar on 
the right. 

                                                                      
To set tabs: 
1. On the Home tab, click the dialog box launcher, in the Paragraph group. 
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2. Click on the Tabs option in the Paragraph dialog box. 
 

                                          
 

3. Under Tab stop position, type the position for a new tab, or select an existing tab stop to which you 
want to add. 
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4. Under Alignment, select the alignment for text typed at the tab stop. 
5. Under Leader, click the leader option you want, and then click Set. 
6. Click OK when all tabs have been set. 
 
When tabs have been set, markers on the horizontal ruler will appear indicating the tab stop position. 
These markers can be moved to the left or right by dragging with the mouse pointer. Drag the tab 
marker down the page to remove. 
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Page formatting 
In Word, Page Setup organises how your document will look when printed out. You can automatically: 
 

 change orientation of the paper (portrait—tall or landscape—wide) 

 change the paper size 

 set margins 
 
To use page setup: 
 

1. Click on the Page Layout tab for quick access to page formatting functions. Each button has 
a down arrow where more options are available. 

                                                           
2. Choose the page orientation, by clicking on a selection Portrait or Landscape from the 

Orientation button. 
 

                                                                     
 

3. Choose the paper size on the Size button by selecting the correct size from the drop-down 
arrow. 

4. Change margins from the Margin button; the drop-down list shows a preview of margin 
sizes. 
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5. Click the Page Setup dialog box launcher on the Page Layout tab, a dialog box will appear: 
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The margins can be changed using the Margins tab: 
 
 1. Enter margin values in the Top, Bottom, Left, and Right boxes. The Preview area will reflect the 
changes. 
 2. Click OK when finished. 
 
The page margins of the document can also be changed using the rulers on the page. 
 
 
The ruler method: 
1. Move the mouse over the area where the white ruler changes to a grey/ blue shade. 

                                                
2. When the cursor becomes a double-ended arrow, click with the mouse and drag the margin 

indicator to the desired location. 
3. Release the mouse when the margin is set. 
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Headers and footers 
A header is text that is added to the top margin of every page, such as a document title or page number; 
a footer is text added to the bottom margin. 
 
To add a header or footer: 
1. Click on the Insert tab. 
2. From the Header and Footer group select either Header or Footer. 

                              
 
3. Select a design from the gallery. For example, to add items to the Footer such as your name, page 

number and the document date, choose the Blank (Three Columns) option. The footer area of your 
page will now display the text holders. 
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4. Click in a holder to enter text. You can also delete a text holder if not required—click inside it and 
press the Delete key.  

5. To add a page number, click the text holder and from the Header & Footer Tools tab; click the Page 
Number icon. Select Current Position. 
 

                                       
 
6. Choose a design from the gallery. Your choice of page number design will now be displayed in the 

text holder. 
7. To return to the body of the document, click Close Header and Footer button, or double-click in the 

document above the footer. 
 

                                                                       
 
8. To edit a Header or Footer at any time, double-click the Header or Footer area in the document. 
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Styles 
Styles give you flexibility to quickly alter the look of your document. Use styles to format your headings. 
For example, use Heading 1 style for the most important heading, Heading 2 for subheadings, Heading 3 
for more subheadings etc. Using styles like this is very useful when creating a table of contents. 
 
To apply a style from the Quick Style Gallery: 
 
 1. Select/ highlight the text, click on the Home tab. 
 2. In the Styles group hover (move) the mouse over a style to see the effect on the selected text. (To 
see more styles click the down arrow.) 

                                
 3. Click the style you want to use. 
 
You can design your own style. For example, this could be a particular font face, size, colour, or 
paragraph and line spacing. 
 
To create a new quick style: 
 1. Format text accordingly, eg change the paragraph or line spacing, size and colour of text. 
 2. Select the text. 
 3. Right-click on the text, from the list of options select Styles and then click on Save Selection as a New 
Quick Style. 
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4. Name the style. 
 

                                                   
 
5. Click OK. The new style will appear in the Quick Style Gallery ready for use. 
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Spell check 
Word will automatically check for spelling and grammar errors as you type unless you turn this feature 
off. Spelling errors are noted in the document with a red underline. Grammar errors are indicated by a 
green underline. 
 
To disable this feature, click the File tab, click Options. Click on Proofing, select or clear the Hide spelling 
errors in this document only and Hide grammar errors in this document only check boxes. Click OK. 

                              
 
1. To use the spelling and grammar tool: 
2.  Select Spelling and Grammar from the Proofing group on the Review tab. Or click on the Spelling 

and Grammar button on the Quick Access Toolbar. 
 

  
 

The Spelling and Grammar dialog box will appear and notify you of the first mistake in the 
document, misspelled words will be highlighted in red. 
 

 
 

3. If the word is spelled correctly, click the Ignore Once button or click the Ignore All button if the 
word appears more than once in the document. 

4. If the word is spelled incorrectly, choose one of the suggested spellings in the Suggestions box and 
click the Change button or Change All button to correct all occurrences of the word in the     
document. If the correct spelling is not suggested, enter the correct spelling in the Not in Dictionary 
box and click the Change button. 

5.  If the word is spelled correctly and will appear in many documents you type (such as your name), 
click the Add to Dictionary button to add the word to the dictionary so it will no longer appear as a     
misspelled word. 
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When the Check grammar box is checked in the Spelling and Grammar dialog box, Word will check the 
grammar of the document in addition to the spelling. 
 

                                                  
 
Several suggestions may be given in the Suggestions box. Select the correction that best applies and 
click Change. 
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To check the spelling of an individual word: 
 
1. Right-click on any word that has been underlined. 
2. Choose a suggested word from the list of options. 
 
To use the Thesaurus: 
 1. Click on the Review tab. 
 2. Click on Thesaurus on the Proofing group, the Thesaurus tool will appear on the right side of the 
screen and you can view word options. 
 

                                       
 
You can also access the Thesaurus by right-clicking any word and choosing Synonyms from the list of 
options. 
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Tables and images 
Tables are used to display data and there are several ways to build them in Word. Begin by placing the 
cursor where you want the table to appear in the document and choose one of these methods. 
 
To insert a table: 
 
There are a number of ways to add a table to a document using the Insert feature: 
 
 1. Click the Insert tab. 
 2. Click on the Table button from the Tables group. Drag the mouse along the grid, highlighting the 
number of rows and columns for the table. 
 

                                        
 
 3. Release the mouse button. 
 
Or 
 
 4. On the Insert ribbon select the Table button in the Tables group. 
 5. Select Insert Table… at the bottom of the drop-down menu. 
 6. Select the number of rows and columns for the table and click OK. 
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A table can also be drawn onto the document. 
 
To draw a table: 
1. Select Draw Table at the bottom of the Table button drop-down list. The cursor is now the image of 

a pencil. 
2. Draw the cells of the table using the mouse to drag the cursor.  Release the mouse button. 

                                     
Two new ribbons appear under Table Tools when the cursor is inside a table— Design and Layout. 
 

                             
 

3. If you make a mistake, click the Eraser button  on the Design ribbon and drag the mouse over 
the area to be deleted. 

4. To draw more cells, click on the Draw Table button . 
5. To move from cell to cell use the tab key on the keyboard or click in the cell with the mouse. 
 
There are also a number of pre-built table designs available when Quick Tables is selected from the 
Table button drop-down list on the Insert ribbon. 
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Working with the Layout ribbon 
To adjust table layout, click inside the table and then click the Layout tab under the Table Tools tab. 

                              
The Layout ribbon allows you to: 

 view gridlines and properties (from the Table group) 

 insert rows and columns (from the Rows & Columns group) 

 delete the table, rows and/or columns (from the Rows & Columns group) 

 merge, split cells or split table (from the Merge group) 

 increase and decrease cell size (Cell Size group) 

 align text within the cells and change text directions (Alignment group) 

 change table data by repeating headers at the top of each page, sorting data or inserting formulas 
(Data group) 
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Selecting cells 
You will need to highlight the cells of the table you want to format. 
Click and drag the mouse over the cells, or use these shortcuts: 
 
 
 Selection         Ribbon method   Mouse method 
 
One cell                                            Table/Select/Cell                           Click the bottom, left corner of the     

cell when a black arrow appears. 
 

 
 
One row   Table/Select/Row  Click outside the table to the left of the  

row when a white arrow pointing to the 
right appears. 
 

 
 
One column   Table/Select/Column  Click outside the table above the 

column when a black arrow appears. 
 
Several rows   (none)    Click outside the table to the left of the  

row and drag the mouse down. 
 
Several columns  (none)    Click outside the table above the  
        column. 
 
Entire table   Table/Select/Table  Click the four ended arrow button that 

appears in the top left corner of the 
table, or triple click outside the table 
when the white arrow appears. 
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Moving around a table 
To move within a table using the keyboard: 
 
Press the Tab or Right arrow   To move to the next cell. 
 
Hold Shift + Tab or press the Left arrow  To move to the previous cell. 
 
Press the Down arrow    To move to the next row. 
 
Press the Up arrow    To move to the previous row. 
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Table properties 
Use the Table Properties dialog box to modify the alignment of the table with the body text and the text 
within the table. To access table properties select Properties from the Tables (group on the Layout 
ribbon. 
 

                                                     
 
Properties can be changed from the Table Properties dialog box for the table, rows, columns or cells. 
View the options for changing properties on the Table tab. 
 

 Size—check the Preferred width: box and enter a value if the table should be an exact width 

 Alignment—select the illustration representing the alignment required in relation to document 
text 

 Text wrapping — select None if the table should appear on a separate line from the text or choose 
Around if the text should wrap around the table 

 Borders and Shading…— use this button to select from a number of order styles, colours, and 
widths 
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Merging and splitting cells 
It is necessary to sometimes split a cell or number of cells to add extra detail to a column or row. It may 
also be necessary to merge a number of cells to add a title. 
 
To split a cell or number of cells: 
1. Select the cell or series of cells to be split. 
2. Select Split Cells from the Merge group. 
3. The Split Cells dialog box appears. Choose the number of columns or rows required and click OK. 
 

                                                                
 
The selected cells will be split according to the number of rows and/or columns selected. 
 
To merge a number of cells: 
1. Select the series of cells to be merged. 
2. Select Merge Cells from the Merge group. 
 
The selected cells are merged into one cell and text can be entered into the merged cell. 
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Moving and resizing cells and tables 
A four arrowed Move handle and a Resize handle will appear on the corners of the table if the mouse is 
placed over the table. 

                                     
 
Click and drag the Move handle to move the table and release the mouse button when the table is 
positioned where you want it. Click and drag the Resize handle to resize the table. When the cursor is 
placed over a column or row border it becomes a double-headed arrow. Use this Cell divider handle to 
change column widths and row heights by clicking and then dragging with the mouse. 
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Cells, rows and columns can also be resized using the buttons in the Cell Size group. 
 

                                                  
 

 AutoFit Contents—automatically adjust the width of the columns to fit the data entered into the 
table 

 AutoFit Window—automatically sets the table to fit within the page margins; this is the default 
setting when first creating a table—this option can be useful when pasting or importing a larger  
table from other programs such as Excel or Access 

 Fixed Column Width—automatically adjusts each column according to widths specified—using the 
mouse and the resize handles or in the 

 Width: option box in the Cell Size group 

 Distribute Rows and Distribute Columns—use these options to make selected rows or columns 
exactly the same width 

 
Use the Table Properties dialog box launcher button to access more cell size, formatting and alignment 
options. 
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Aligning cell content 
The Alignment group allows you to be very specific about how text is aligned within a cell, column, row 
or table. Select the cell or group of cells and then click the alignment options required. 
 
Further adjustment of the margins within cells can be set using the Cell Margin button. 
 
Sorting table data 
The Data group of buttons provide ways to manipulate and sort table data. 
 
 
To sort table data: 
 1. First select columns and click the Sort button. 

                                 
 
 2. If required choose the Then by option to sort columns within columns. 
 3. Choose whether to include the first row in the sort under My list has. 
 
Note: Columns can be sorted by text, numbers or date in the Type: boxes and can be sorted in 
ascending or descending order. 
 
 4. Click OK. 
 
Note: Table data cannot be sorted where rows or columns have been merged within the table. 
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Working with the Design ribbon 
To adjust table formatting, click the table and then click the Design tab under the Table Tools tab. 

                               
The Design ribbon allows you to: 

 format cells, rows, columns or the table using styles, borders and shading (from the Table Style 
Options group and the Table Styles group) 

 draw cells, row and columns using the Draw Table, Pen Color, Line Weight, Line Style and Eraser 
buttons (from the Draw Borders group) 

 
To apply table styles: 
1. Click in the table. 
2. On the Design ribbon point to a style in the Table Styles group. Microsoft’s Live Preview feature will 

show how the style will look when applied to the table. 
3. Click the More button to display more options in the Styles gallery. 
4. Release the mouse button when the style required has been found. 
5. Select or deselect check boxes in the Table Style Options group to apply the style to specific rows 

and columns. 
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To adjust borders and shading: 
 
 1. Select a cell, column, row or the entire table. 
 2. On the Design ribbon in the Table Styles group click the Shading button to apply shading colours to 
selected cells. 

                                                             
 
 3. On the Design ribbon in the Table Styles group click the Borders button to turn applied borders on or 
off. 
 4. Click the Borders button down arrow to see a list of border options. Select an option. 
 5. Select Borders and Shading… for further options and control over how borders and shading are 
applied. 
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A number of options are available in the Borders and Shading dialog box. 

                                                
 
6. Click OK to finalise changes. Note: Always check the Apply to: box prior to clicking OK to make sure 

changes are being applied to the correct area. 
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Inserting, deleting columns and rows in tables 
 
Columns and rows can be added to a table at any time, with or without text in cells using buttons in the 
Rows & Columns group on the Layout ribbon. 

                                 
 To insert rows: 

1. Highlight a row. 
2. Select Insert Above or Insert Below from the Rows & Columns group, on the Layoutribbon 

under the Table Tools tab. 
 

 To insert columns: 
1. Highlight a column. 
2. Select Insert Left or Insert Right from the Rows & Columns group, on the Layout ribbon 

under the Table Tools tab. 
 
Cells, columns, rows or the entire table can be deleted at any time. 
 

 To delete cells, columns, rows or the entire table: 
1. Highlight the cell/s, row/s, column/s or the entire table. 
2. Select Delete from the Rows & Columns group and select the item to be deleted. 

 
Moving and copying cells, rows and columns 
 
Just like text or any other items within a Word document, rows and columns can be moved or copied 
using cut, copy and paste. 
 

 To move or copy a row or column: 
1. Select the row/s or column/s to be moved or copied. 
2. Click the Cut or Copy button in the Clipboard group on the Home ribbon. 
3. Select the destination row or column. 
4. Click Paste in the Clipboard group on the Home ribbon. 

 
Note: Rows are pasted above the selected row and columns are pasted to 
the left of the selected column. 
 
Note also that table rows and columns can be copied or moved using the drag and drop method as used 
when copying and moving text. Select the row or column, move the pointer over the selection and drag 
and drop when the white arrow pointing to the left appears. 
 
Drawing cells 
The drawing tool can be used to add or remove cells in more advanced tables where unequal columns 
and rows are required. 
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Images and graphics 
You can add visual interest to your Word documents easily by using clip art and graphic images. Before 
you add a clip or image to your document, be sure that it makes sense in the context you are using it in. 
For example, you could include a piece of clip art or an image to illustrate a point and support the 
message you are trying to convey. 
 
Whether the image is simply a visual cue (such as a company logo), or is used to convey important 
information (like a data chart or graph), your audience should be able to understand its purpose clearly. 
You do not want to include an image just because it looks good, but rather because it enhances the 
overall look of your document and serves a specific purpose.  
 
Readers should be able to view and read your graphics easily. Whether too small or too large, an 
incorrectly sized image can make your document look messy and may actually detract from its overall 
effectiveness. If an image is too small, readers may have to struggle to make it out. If the image is too 
large, it can distract readers from the text as well as increase the file size of the document. Remember, 
you want to include images that emphasise what you are saying, not take away from it. 
 
Consistency and simplicity is the key to effective use of images. Filling a page with too much information 
can overwhelm the reader. Make good use of white space around images and place them so they 
enhance readability and lead the reader through the document. Keep in mind that people usually read 
from the top left to the bottom right of the page in English speaking countries. 
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Inserting clip art 
Clip art makes a great addition to a Word document by adding character and colour. While graphics are 
often added for personal or entertainment purposes, there are ways you can make them look 
professional and appealing in any type of document, whether it is an article, newsletter, or business 
card. 
 
To insert a picture from clip art: 
1. Place the cursor into the position where the image is to be inserted. 
2. From the Insert tab, select Clip Art in the Illustrations group. The Clip Art task pane will appear on 

the right of the screen.  
3. In the Search for: box type a word relating to the picture you require. 
4. Click Go or press Enter on the keyboard. 

 

                                                                
 
5. Scroll through the images and click once on the image required. The picture will be inserted into the 

document. Clip Art is inserted with the In Line with Text wrapping style applied. 
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In Word 2010, when a picture is inserted or when you select a picture or piece of Clip Art, the Ribbon 
displays the Picture Tools tab. Underneath is the Format tab which contains groups and commands for 
image manipulation. When you click away from the image, these disappear. 
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Cropping 
Cropping is helpful when you are trying to call attention to a certain area of an image, while omitting 
any unnecessary detail. 
 
In this example, the bottom half of the image at left was cropped to remove the second cluster of 
clouds. The result is shown in the image at right. 

                                  
While completing the cropping process the removed part of the image is greyed. This indicates that the 
removed part of the image is still there but hidden and can be restored. 
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To crop an image: 
1. Select the image by clicking once on it. 
2. On the Picture Tools/ Format tab, click the Crop button from the Size group. 
3. Place the mouse pointer over one of the black squares around the edge of the clip. Then click and 

drag until you have cropped the clip to the desired area. 
4. Click away from the image and the grey shaded area (the removed area) will be hidden. 
 
Note: The Crop button provides some additional options. For example, Crop to Shape allows the 
cropping of images to a number of different shapes. 
 
To restore a cropped image: 
1. Select the cropped image. 
2. Click the Crop button on the Format tab to view the greyed (removed) areas and restore parts of 

the cropped image. 
3. Drag the black squares at the edge of the image to restore the cropped areas. 
 
To delete cropped areas of an image: 
1. Select the cropped image. 
2. On the Picture Tools/ Format tab, in the Adjust group click the Compress Pictures button. 

                                                                 
Here you can permanently delete cropped areas under Compression options: and reduce the size of the 
image under Target output. 
 
3. Click OK. 
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Sizing 
Resizing an image allows you to either enlarge or reduce its size to fit within a certain area. For example, 
the first clip shown was enlarged into the second clip; the third clip has been resized disproportionately. 

                                                                
 
To resize an image: 
1. Select the image by clicking once on it. 
2. Move your mouse pointer over one of the sizing handles around the edge of the image. A double-

headed arrow will appear. 
3. Click and drag the image to your desired size. To resize an image proportionally, select one of the 

handles located at a corner. Resizing by clicking one of the side points causes the image to grow or 
shrink disproportionately. 
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Adding text wrapping 
 
One way to add a professional look is to add text that wraps around an image. The text wrapping feature 
lets you place a clip amid blocks of text. 
 
To wrap text around an image: 
 
1. Select the image by clicking once on it. 
    On the Picture Tools/ Format tab, click on the Wrap Text button from the Arrange group. 
 
2. From the drop-down list, select the type of text wrapping that you want to add. You can place a clip 

over, under, in the middle of, or in line with areas of text. 
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Text wrapping options: 
 
In Line with Text—the original, default format for an inserted picture where text is set in line with the 
bottom of the picture. 

                                                          
Square—this wraps the text around the image’s frame. 

                                                                
Tight—will wrap the text around the picture/ image. 
 
Through—this wraps the text around the perimeter and inside any open areas. 
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Top and Bottom—the text appears at the top and bottom of the image only. 
 

                             
 
Behind Text—shows text in front of picture. 

                            
 
In Front of Text—text is behind the picture, not visible. 

                                   
 
Edit Wrap Points—places small black handles along the picture outline, drag the boundary inwards or 
outwards to control the text wrapping even more. 

                                          
You can place the graphic in your document either before or after you add the text; however, it may be 
easier to position the graphic with a text wrap after all of the text is in the document. 
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Rotating and flipping 
Flipping or rotating an image can enhance a page design by adding balance and symmetry. 
 
To rotate an image: 
1. Select the image. 
2. On the Picture Tools/ Format tab, click on the Rotate button from the Arrange group. 
3. Select from the drop-down options list. 
 

                                   
An image can also be rotated using the green rotate handle above the image. 
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Moving and aligning 
You can move a picture by clicking on the picture and dragging it to a new location or by using the Align 
button. 
 
To move or align an image: 
1. Click somewhere on the image, away from the borders. 
2. When you see the pointer change to the Move Tool, click, drag, and drop the image to a new 

location in the document. 
 

                                        
 
Note: The Move tool will function differently depending on the text wrapping setting. For example, you 
can drag and drop an image anywhere in a document when text wrapping is set to In Front of Text 
(including margin and footer areas), whereas you can only drag and drop an image in line with text with 
other text wrapping options. 
 
3. Align an image on the page by clicking the Align button in the Arrange group on the Picture Tools / 

Format tab. 

                                            
4. Select an align option from the drop-down list. 
 
Note: Text wrapping and image alignment can be set quickly using the Position button in the Arrange 
group. 
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Picture styles 
Microsoft Office 2010 includes many options for enhancing the look and style of clip art and other 
pictures. 
 
To apply styles, borders or effects: 
1. Select the image. 
2. Point to any picture style in the Picture Styles group on the Picture Tools/ Format tab. Click the 

More button to view the entire gallery. 

                          
Live preview will display how the style will look when applied to the image. 
3. Click the style to apply it to the image. 
4. Click the Picture Border button to apply different border colours, widths and styles. 
5. Click the Picture Effects button to apply effects such as reflections, shadows and glows. 
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Picture adjustments 
A number of tools are available in the Adjust group on the Picture Tools / Format tab. 
 
To recolour a picture: 
 1. Select the image. 
 2. Click the Color button in the Adjust group. 
 3. Select an option. Live preview will display how the change will look before the option is applied. 
 
Note: Different options such as colour tone, saturation and intensity are available when photographs 
rather than vector graphics are selected. 
 
Inserting other object types 
Clip art is one of many object types available in Word 2010. 
 
The Illustrations group on the Insert( tab provides five other buttons: 

 Picture—use this button to insert pictures that are not included in the clip art gallery 

 Shapes—accesses a gallery of preconfigured shapes that can be inserted into a document 

 SmartArt—accesses a range of more complex and artful shape designs 

 Chart—inserts an Excel chart object that can display data in graphical form—Word opens an Excel  
spreadsheet containing sample values that can be replaced with your own data 

 Screenshot—provides options to insert a picture of the screen as an object in the document 
 
Text and other data from other files can also be inserted using the Object button in the Text group. 
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Inserting shapes 
 
Shapes are a group of ready-made shapes that includes basic shapes, such as rectangles and circles, plus 
a variety of lines and connectors, block arrows, flow chart symbols, stars and banners, and callouts. 
Shapes can be resized, rotated, flipped, coloured, and combined to make more complex shapes. Many 
have an adjustment handle that you can use to change the most prominent feature of a shape, for 
example, you can change the size of the point on an arrow. 
 
Shapes are available from the Illustrations group on the Insert tab as a drop-down list of options. 

                                                       
Shapes when selected include a Format ribbon under the Drawing Tools tab. Options available are very 
similar to the options for a text box. You can also add text to shapes. The text you add becomes part of 
the shape, if you rotate or flip the shape the text rotates or flips with it. 

                                                            
 
Right-click the shape and click Add Text to begin entering text inside the shape. 
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It is possible to work with multiple shapes and group them together to form one object. 
 
To group shapes: 
1. Insert the required shapes and arrange as required. 
2. Use the buttons in the Arrange group on the Format ribbon to bring shapes forward or send them 

behind another shape. 
 

                                   
 
3. Select multiple shapes by holding the Shift key down on the keyboard and clicking on each shape. 
4. Click the Group button in the Arrange group on the Format ribbon. 
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Once grouped the object can be dragged and dropped and formatted and positioned using the buttons 
on the accompanying Format ribbon under the Picture Tools tab, just like any other object. 

                                                   
Clip art, shapes and other object types can be grouped together. Change Text Wrapping to In Front of 
Text or Behind Text before grouping clip art images. 
 
To ungroup shapes: 
 1. Select the object. 
 2. Click the Format tab and click the Group button in the Arrange  group. 
 3. Click Ungroup. 
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SmartArt 
Graphics that can add colour, shape and emphasis to text can be added using SmartArt. 
 
To insert a SmartArt graphic: 
 
1. Place the insertion point in the area of the document where you want the SmartArt to be displayed. 
2. Click the Insert tab, then click the SmartArt button in the Illustration group. 
3. A range of designs are displayed in the Choose a SmartArt Graphic dialog box. Scroll through the 

various designs by clicking on the various categories in the left pane. Read a description and 
suggestions on how the graphic could be used in the right pane. 

                                
 4. Select the required graphic and click OK. 
 
 5. To add or edit text use the Text Pane or click on a shape. 

                                      
Parts of the graphic resize to accommodate any text entered. 
 
6. Click the double arrow button on the left edge of the graphic box to show or hide the Text Pane. 
7. To add more graphic shapes press the Enter key on the keyboard. 
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8. The design and layout of the SmartArt graphic can be changed using the Design ribbon under the 
SmartArt Tools tab. 
 

                                    
 
9. Use the Format tab to change colours, outlines and effects on individual elements of the graphic. 
10. Resize the graphic and individual elements using the resize handles. 
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File integration 
 
Files (or parts of) from different software applications can be incorporated into an existing document. 
For example, a sheet from a spreadsheet program (Excel) can be inserted in a word processing 
document as a table or vice versa. 
 
Information is easily shared between applications by copying data from one application and pasting it to 
another. If, however, you wish to insert data from an application that regularly changes, you can link the 
data so that when the original data is edited the linked object will also be updated. For example, you 
might want to insert sales figures from an Excel file into a report created in Word. 
 
To embed data from another application into a Word document: 
 
1. In a Word document, place the cursor in position. 
2. From the Insert tab, click on Object from the Text group. 
3. The Object dialog box appears, click on the tab Create from File. 

 

                                        
If Link to file is checked in the Object dialog box the data will be inserted and creates a shortcut to the 
source file. Any changes to the source file will be reflected in your document. 
 
4. Click on Browse… to locate the file. The name of the file will appear in the File name: box. 
5. Click OK. The data from the file is inserted into the Word document as an object. 
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6. Double-click on the object to make changes and access the original program features. In this case 
Microsoft Excel spreadsheet features. 
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To copy a Word table into Excel: 
1. In Microsoft Word select the rows and columns of the table you want to copy. 
2. Click Copy in the Clipboard group on the Home tab.  
3. Switch to your Microsoft Excel worksheet. 
4. Click in the upper left corner of the worksheet area where you want to paste the table. Cells from 

the copied table replace any existing cells in the area. 
5. Click Paste in the Clipboard group on the Home tab. 

                                     
 
To adjust the formatting click Paste Options next to the data and then click Match Destination 
Formatting to use any formatting that was previously applied to the Excel cells or Keep Source 
Formatting to match the formatting of the Word table as closely as possible. 
 
Excel pastes the contents of each cell in the Word table to a separate Excel cell. If you want to split the 
data in the cells further—for example, to divide first and last names so they are in separate cells—use 
the Text to Columns command on the Data menu. 
 
File sharing 
When a mail merge document is created in Word a database is produced and saved as a data file. This 
file can be integrated or shared with any other Microsoft Office application, as it is with a mail merge 
file. Database files are saved in the form of a table and therefore can be easily inserted or linked to 
another file. 
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Ensure the naming and storing of documents in appropriate directories or folders and the printing of 
documents to the required specifications 
 
Different work environments might have 
different naming conventions to make it 
easier to locate files. Internal procedure 
manuals and guidelines will outline the 
standards used in organisations. 
 
Microsoft Office programs allow up to 255 
characters to be used in a file name. File 
names are listed automatically in 
alphabetical order. 
 
Naming documents 
Documents could be named using various 
formats. For example: 
 

 document type, name, version 
number, description (letter, Smith, 01, 
welcome) 

 name, date, version number (Smith, 
29-2-12, 01) 

 name, document type, description, version number (Smith, letter, welcome, 01) 
 
Consider these factors when saving, naming and storing documents: 

 save documents in files and folders which are accessible, according to your organisation’s 
guidelines 

 where appropriate, a file format and version number can be attached to documents to ensure 
compatibility when importing 

 manage your files so that other colleagues can find their way around the system 

 assign appropriate file names/ labels according to theorganisation’s normal practice 

 store templates in folders which enable easy access 

 consider confidentiality and security of files 

 backup files where necessary (your organisation should have a total system backup operating to 
ensure system integrity) 

 where appropriate, a file name and pathway can be added to documents  to enable access 
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Saving and storing documents 
Many computer users will want to save files to portable storage/ media rather than just on the 
computer hard disk. It is a good idea to save backup copies of files in different locations as a safety 
precaution. 
 
As technology progresses, types of portable storage/ media have changed. Not many computers have 
floppy drives nowadays. A floppy drive is the part of the computer that stores a floppy disk; which are 
useful to save files on and use in a different computer system. 
 
Files of large quantities (and for backup purposes) can be copied to a CD or DVD. The process for saving 
files on a CD and DVD is quite different to saving on a disk. Files need to be burnt to a CD or DVD in 
order to be stored permanently and then copied back to a computer before any changes can be made to 
the burnt files. 
 
To copy files/ folders to a CD or DVD: 
1. Insert a blank CD or DVD into the CD-RW/DVD-RW drive. 
2. Click on Start, select Computer; Windows Explorer will open. 
3. Locate the files to be copied, highlight them all (ie use the Ctrl key to select them individually or 

together). 
 

                                     
 
4. Click the Burn button on the toolbar. 
                                                  
 
 
 
 
 
 
 
 
 
 



93 | P a g e  
 

5. Type a Disc title and select how you would like to burn the disk. Choosing Like a USB flash drive will 
allow you to add more files to the disk later. Choosing with a CD/DVD player will finalise the disk. 
 

                                                    
 
6. Click on Next. Windows Explorer will format the disk, when formatting is complete the files will 

start to copy to the CD or DVD. When finished the contents of the disk are displayed. 
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7. Check the Yes, burn these files to another disc if you would like to burn a second copy of the disk 

and click Finish. 
 

                                
 
8. Click Start, Computer to view the disk. 
9. Double-click the disk to view the contents of the CD/ DVD. 
10. Close the window and remove the CD/ DVD. 
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Preview and print a document 
Previewing a document is a good way to view the document on screen and see how it will look when 
printed. Use the Print Preview function to check the layout and design of the page before printing. 
 
To use print preview: 

1. From the File tab, click the Print tab, or click on the Print Preview and Print icon on the 
Quick Access Toolbar. 

 
The screen will change to print preview mode. Changes can be made to the margins from here, size of 
the preview can be adjusted, and readability is clear for proofreading. Scroll through the document to 
view the layout and design. 
 

                                        
      
2. Use the Zoom tool to zoom in and out and display one or more pages. 
3. Use the scroll buttons to scroll through the document. 
4. Click the Home tab to return to normal view. 
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Setting up the printer 
Once you have edited and corrected the 
document, you will need to print a hard copy.  
 
Firstly check that the printer is turned on. 
Locate the on-line or select button. When the 
computer is off-line or deselected the 
computer cannot print. Some printers may 
also have a form feed button, which can be 
used to eject a piece of paper from the printer. 
If there is no form feed button this function 
will be chosen through a menu item or 
pressing a combination of keys. 
 
The printer also needs to be loaded with the correct paper. Most printers have a manual feed tray, 
which is useful for printing on letterheads and business paper with logos. 
 
Laser printers need to have a cartridge or tray filled with paper similar to the way a photocopier works. 
Make sure you check which way the paper goes in, whether it is face down or face up. This is particularly 
important if you are  printing on letterhead. 
 
You may also need to check that you have the right paper size if you have a choice between A4 and A3. 
If your organisation uses a continuous feed printer to produce invoices for example, you will need to 
read the manual or instructions so you are clear about how the paper is loaded correctly, so that the 
printer starts printing in the correct place. Before replacing paper, check the manual to make sure you 
know what types of paper can be used—some laser printers do not recommend the use of recycled 
paper for instance. 
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To setup the printer: 
 1. From the File tab select the Print tab. 
 2. Select the name of printer from the Printer pull-down menu. 
 3. Under Settings, select number of pages to print, single or double-sided (duplex) printing, whether 
collation is required, orientation, paper size, margin sizes and pages per sheet. Choose appropriate 
preferences according to organisational requirements. 
 
To print a document: 
 1. From the File tab select the Print tab. 
 2. Select the number of copies required in the Copies box. 
 3. Click the Print button. 

                           
 
To quick print using default printer settings: 
Click the Quick Print button in the Quick Access Toolbar. 

                                          
 
All pages will be sent as a print job to the default printer using default settings. 
 
 
 
 
 
 
 
 
 
 
 
 
 


